跳转到内容

HTTP:修订间差异

轻之舟百科,让知识轻装启航
云云​(留言 | 贡献)
小 云云移动页面超文本传输协议至HTTP
TeodoroSeccombe​(留言 | 贡献)
小 创建页面,内容为“。”
第1行: 第1行:
{{Infobox|标题=HTTP|内容={{!}}-
{{POV}}
! 中文名
{{!}} 超文本传输协议
{{!}}-
! 外文名
{{!}} HTTP
{{!}}-
! 工作层
{{!}} 应用层
{{!}}-
! 基础
{{!}} 架构于TCP之上(HTTP/3基于QUIC)
{{!}}-
! 适用浏览器
{{!}} Firefox、Google Chrome等
{{!}}-
! 作用
{{!}} 规定WWW服务器与浏览器之间信息传递规范}}


== 简介 ==
'''[[虚舟]]实验室'''([[英文]]名:CaelLab,曾用名:XuZhouLab)是一家专注于[[编程]]领域创新的[[青少年]]技术团队<ref name=":0">[https://www.caellab.com/ 虚舟实验室(CaelLab)]</ref>。成立于2025年7月5日,是由准初中学生(创建时)“[[王耀泽|云云]]”(网名)自发创建的。
万维网([[WWW]])发源于欧洲日内瓦的欧洲核子研究组织(CERN)。1990年,HTTP成为WWW的支撑协议,当时由其创始人蒂姆·伯纳斯‑李提出<ref name="tim">[https://www.w3.org/People/Berners-Lee/ Tim Berners‑Lee's original proposal]</ref>。随后,[[W3C|万维网联盟(W3C)]]成立,并联合互联网工程任务组(IETF)进一步完善和发布HTTP标准<ref name="w3c" />。


HTTP是一种协议规范,记录于文档中,为实际通信程序提供标准。服务器端实现有 httpd、nginx 等,客户端实现主要是Web浏览器,例如 Firefox、[[Google]] Chrome 等<ref name="mdn">[https://developer.mozilla.org/en-US/docs/Web/HTTP/Overview MDN Web Docs - HTTP Overview]</ref>。
{| class="infobox"
|-
! colspan="2" style="text-align:center;" | '''虚舟实验室'''
|-
| 中文名 || '''虚舟实验室'''<ref name=":0" />
|-
| 英文名 || CaelLab
|-
| 曾用英文名 || XuZhouLab<ref name=":1">[https://www.bilibili.com/video/BV1PEULBTEWH/ “虚舟实验室品牌升级”_哔哩哔哩]</ref>
|-
|Logo
|[[File:虚舟实验室 CaelLab Logo.jpg|thumb|300x300px|虚舟实验室Logo]]
|-
| 成立时间 || 2025年7月5日
|-
| 创始人 || '''[[王耀泽(虚舟实验室创始人)|王耀泽]]'''(网名云云)<ref name=":2">[https://www.caellab.com/member/wyz 王耀泽(云云) - 虚舟实验室创始人兼室长 - 虚舟实验室CaelLab]</ref>
|-
| 团队性质 || 青少年编程团队、非营利项目<ref>https://www.caellab.com/trust/Public-notice-of-nonprofit-organization-status</ref>
|-
| 核心理念 || 开放、协作、创新
|-
| Slogan || 探未来之境 · 载无界新生
|-
| 官方网站 || https://www.caellab.com/<ref name=":0" />
|-
|论坛相关
|https://forum.xmuer.online/<ref name=":7">[https://forum.xmuer.online/ XM UER(原虚舟实验室小论坛)]</ref>
|-
| 曾用域名 || *.xuzhoulab.cn<ref name=":1" /><ref name=":4" />
|}


== 发展历史 ==
== 发展历程 ==
HTTP自诞生以来经历了多个版本的演进。


=== HTTP/0.9 ===
=== 2025年7月5日 ===
HTTP的初始版本(后称0.9)于1991年发布。请求仅由一行`GET`方法加资源路径组成,响应只包含HTML文件本身,无HTTP标头和状态码<ref name="rfc1945">[https://tools.ietf.org/html/rfc1945 RFC 1945 - Hypertext Transfer Protocol -- HTTP/1.0](见附录中对早期版本的说明)</ref>。
2025年7月5日前,在“[[果园编程工作室|果园编程]]”内部全员群中,云云(即[[王耀泽(虚舟实验室创始人)|王耀泽]])在群中提出建立虚舟实验室子品牌,经[[果园编程工作室]]室长批准后正式创立。7月5日,虚舟实验室正式成立,初期作为[[果园编程工作室]]旗下子品牌。创始人[[王耀泽(虚舟实验室创始人)|王耀泽]]注册域名xuzhoulab.cn<ref name=":0" /><ref name=":2" /><ref name=":4">腾讯云Whois查询信息:Domain Name: xuzhoulab.cn


=== HTTP/1.0 ===
ROID: 20250705s10001s67376403-cn
HTTP/1.0于1996年作为RFC 1945正式发布<ref name="rfc1945" />。相比0.9版本,它引入了版本信息、状态码行、HTTP标头以及`Content-Type`支持,使得协议可扩展并能传输多种文档类型。但每个请求仍需新建TCP连接。


=== HTTP/1.1 ===
Domain Status: ok
HTTP/1.1于1997年发布(RFC 2068,后由RFC 2616取代,现为RFC 7230系列)<ref name="rfc2616">[https://tools.ietf.org/html/rfc2616 RFC 2616 - Hypertext Transfer Protocol -- HTTP/1.1]</ref><ref name="rfc7230">[https://tools.ietf.org/html/rfc7230 RFC 7230 - HTTP/1.1 Message Syntax and Routing]</ref>。主要改进包括持久连接、新增PUT/PATCH/OPTIONS/DELETE等方法、扩展状态码、断点续传、支持TLS以及引入Host请求头以支持同一IP上的多域名服务。


=== HTTP/2 ===
Registrant: REDACTED FOR PRIVACY
HTTP/2于2015年发布(RFC 7540,现为RFC 9113互联网标准)<ref name="rfc7540">[https://tools.ietf.org/html/rfc7540 RFC 7540 - Hypertext Transfer Protocol Version 2 (HTTP/2)]</ref><ref name="rfc9113">[https://tools.ietf.org/html/rfc9113 RFC 9113 - HTTP/2]</ref>。它采用二进制分帧层,取代了之前的纯文本格式,显著提高了页面加载性能。


=== HTTP/3 ===
Registrant Contact Email: REDACTED FOR PRIVACY
HTTP/3基于QUIC协议(RFC 9114)<ref name="rfc9114">[https://tools.ietf.org/html/rfc9114 RFC 9114 - HTTP/3]</ref>,于2022年正式成为标准。它使用UDP传输,减少了连接建立时延,并已获得大多数主流浏览器支持<ref name="mdn" />。


== 工作原理 ==
Sponsoring Registrar: 四川域趣网络科技有限公司
HTTP采用请求/响应模型。客户端向服务器发送请求,包含请求方法、URL、协议版本及请求头等;服务器处理后返回响应,包含协议版本、状态码(如200)、原因短语、响应首部字段及实体主体<ref name="rfc7230" />。


== 报文格式 ==
Name Server: cotangent.dnspod.net
HTTP请求和响应消息的首部以ASCII文本形式给出,消息内容则具有类似MIME的格式。请求报文由请求行、请求首部字段和内容实体构成;响应报文由状态行、响应首部字段和实体主体构成<ref name="rfc7230" />。


== 状态码 ==
Name Server: group.dnspod.net
HTTP状态码指示请求结果,分为五类<ref name="rfc7231">[https://tools.ietf.org/html/rfc7231 RFC 7231 - HTTP/1.1 Semantics and Content]</ref>:


* 1xx(信息性):请求已接收,继续处理。
Registration Time: 2025-07-05 17:26:49
* 2xx(成功):请求已成功被服务器接收、理解并处理。
 
* 3xx(重定向):需进一步操作以完成请求。
Expiration Time: 2027-07-05 17:26:49
* 4xx(客户端错误):请求包含语法错误或无法完成。
 
* 5xx(服务器错误):服务器在处理请求时发生错误。
DNSSEC: unsigned</ref><ref name=":5">[https://www.xuzhoulab.cn/o/ XuZhouLab|虚舟实验室]</ref>,团队初期于[[共创世界(CCW)]]平台发布作品,开启技术探索<ref name=":5" />。
 
=== 2025年8月上旬-中旬 ===
2025年8月13日,虚舟实验室正式脱离[[果园编程工作室]],结束从属合作关系,进入独立运营阶段<ref name=":0" />。相关争议详情见后文“与[[果园编程工作室]]的关系”章节。在此期间,团队参与[[共创世界(CCW)|CCW]] 2025 Summer [[GameJam(共创世界的青少年大赛)|GameJam]]限时开发赛事,制作作品《第五天的庆祝》,获得《给世界一点小小的震撼》单项奖提名<ref name=":3">[https://www.caellab.com/2025/sgj/ CCW 2025 Summer GameJam(25SGJ) 参赛战队 | 虚舟实验室]</ref>。
 
=== 2025年11月 ===
2025年11月9日,虚舟实验室官宣退出[[共创世界(CCW)|CCW]]社区,发展战略转向独立平台搭建与产品自研。11月21日,团队完成首次品牌升级,主域名由xuzhoulab.cn更换为caellab.com,同步上线官方论坛与信息聚合平台,完成全站[[数据]]迁移<ref name=":0" />。后续团队依旧参与了[[共创世界(CCW)|CCW]] 2026 Winter [[GameJam(共创世界的青少年大赛)|GameJam]]赛事,因此关于退出社区的时间线存在争议。此后官方站点历程页面下架了相关退出节点记录,但B站相关官宣视频依旧保留<ref>[https://web.archive.org/web/*/caellab.com Wayback Machine]</ref>。
 
=== 2025年12月-次年1月 ===
2025年12月26日,虚舟实验室新增资源中心、[[外链]]网盘等服务。2026年1月21日,官方全系列站点遭遇大规模恶意网络攻击,团队随即启动应急处置,并持续升级站点安全防护体系<ref>[https://x.caellab.com/caelllab/286/ 站点临时维护公告 - 虚舟实验室 X]</ref><ref>[https://f.caellab.com/d/47 站点临时维护公告 - 虚舟实验室小论坛]</ref>。2026年1月,虚舟实验室的HIMH主要负责,开发了[[AreYouOK(游戏)|AreYouOK]]游戏。
 
=== 2026年2月 ===
虚舟实验室耗时14天开发了“十二教之歌”,参与了[[共创世界(CCW)|CCW]]2026Winter[[GameJam(共创世界CCW的青少年大赛)|GameJam]]<ref name=":6">[https://www.caellab.com/2026/wgj/ 轌凉计划 | CCW2026WinterGameJam 参赛战队(共创世界)————十二教之歌!]</ref>。
 
=== 2026年4月1日 ===
虚舟实验室发布了新的板块,它是[[轻之舟百科:关于|轻之舟百科]]<ref name=":0" />(也就是现在正在使用的)。由于是愚人节的缘故,很多人以为这只是个玩笑。
 
=== 2026年5月7日-5月8日 ===
虚舟实验室成立了新的部门:[[CaelLabGameTS]],这是一个负责于虚舟实验室独立游戏的团队,同时将《[[AreYouOK(游戏)|AreYouOK]]》转至其负责<ref>[https://f.caellab.com/d/142 CaelLabGameTS成立啦! - 虚舟实验室小论坛]</ref>;第二天,该团队宣布了《AreYouOK》游戏正式进入了正式版阶段,且使用第三方宣布它的发布<ref>[https://www.bilibili.com/video/BV1XKdgBpEyx/ 游戏AreYouOK现已上线!_哔哩哔哩bilibili]</ref>。
 
=== 2026年5月9日 ===
[[虚舟实验室X]]正式宣布关闭一切普通[[用户]]的[[UGC]]内容,官方也将后续公告发布至[[虚舟实验室小论坛]],并称非常感谢大家的陪伴,称这本身是一个失败的站点<ref name=":29">[https://x.caellab.com/caelllab/311/ 虚舟实验室X 站点 废弃/关闭 说明 - 虚舟实验室 X]</ref><ref name=":0" />;同时在申请友链区,官方也让大家前往论坛<ref>[https://x.caellab.com/friendlinkspush/ 虚舟实验室友情链接申请]</ref>;在其中声明到“虚舟实验室X运营团队(部门)也将面临解散,后续会重新分配并合入其他的部门或本身拥有多部门。<ref name=":29" />”
 
=== 6月5日 ===
[[虚舟实验室小论坛]]正式称升级为新的“XM UER”,将f.caellab.com迁移至[https://forum.xmuer.online forum.xmuer.online],称这是个意外捡漏的域名<ref>[https://forum.xmuer.online/d/187 虚舟实验室小论坛更换域名公告 - XM UER - 原虚舟实验室小论坛]</ref><ref>[https://forum.xmuer.online/d/191 🌊 虚舟实验室小论坛 → XM UER 论坛 - XM UER - 原虚舟实验室小论坛]</ref>,注册时间于2019年,目前@.xmuer.online会重定向到forum.xmuer.online<ref name=":7" />。
 
=== 6月13日 ===
[[轻之舟百科]]的域名从pedia.caellab.com切换至[[wiki]].130.pub<ref name=":8">[https://wiki.130.pub/ 轻之舟百科]</ref><ref>[https://forum.xmuer.online/d/231 百科也换域名了? - XM UER]</ref>。130.pub域名注册于2018年<ref name=":0" />。
 
=== 6月27日 ===
虚舟实验室推出了自研的编程社区“[[XMUER Coding Community]]”<ref name=":0" /><ref name=":9">[https://codingcommunity.xmuer.online/ XMUER Coding Community]</ref>。
 
== 项目 ==
{| class="wikitable"
|+虚舟实验室公开项目
!🌐 站点 / 平台类
!域名
!🧩 工具
!
!🎮 游戏 / 创作
!
|-
|虚舟实验室官网
|[https://www.caellab.com www.caellab.com]<ref name=":0" />
|XMUER Browser
|轻量级桌面[[浏览器]]<ref name=":0" />
|[[GPCL(Minecraft启动器)|GPCL]]
|[[Minecraft]]启动器<ref name=":10">[https://gamets.caellab.com/gpcl/ GoodPlanCraftLauncher]</ref>
|-
|[[轻之舟百科(CaelLabWiki)|轻之舟百科]]
|[https://wiki.130.pub wiki.130.pub]<ref name=":8" />
|时间屏保
|用苏宁易购 API 进行时间请求
|[https://gamets.caellab.com/areyouok/ AreYouOK?]
|平台跳跃类
|-
|[[XM UER(原虚舟实验室小论坛)|XM UER]](原小论坛)
|[https://forum.xmuer.online/ forum.xmuer.online]<ref name=":7" />
|BY-SA Code
|[https://www.caellab.com/license/bysa-code CaelLab BY-SA Code]
|[https://gamets.caellab.com/the-endless-corridor/ 无尽长廊]
|心理恐怖类
|-
|[[虚舟实验室资源中心]]
|[https://dl.caellab.com dl.caellab.com]
|BY-SA Content
|[https://www.caellab.com/license/bysa-content CaelLab BY-SA Content]
|[https://www.caellab.com/2025/sgj/ 第五天的庆祝]
|[[GameJam(共创世界CCW的青少年大赛)|25SGJ]]参赛作品
|-
|[[XMUER Coding Community]]
|[https://codingcommunity.xmuer.online/ codingcommunity.xmuer.online]<ref name=":9" />
|CaelLab[[Scratch]]Packager
|[https://www.caellab.com/tool/scratchpackager/en-US/ CaelLabScratchPackager]
|[https://www.caellab.com/2026/wgj/ 轌凉计划]
|[[GameJam(共创世界CCW的青少年大赛)|26WGJ]]参赛作品
|-
|舟次元ICP备案系统
|[https://icp.caellab.com icp.caellab.com]
|GitCaelLab
|[https://git.caellab.com/ GitCaelLab]<ref name=":0" />
|[https://www.caellab.com/2026/ca/ 课堂小助手]
|听说是上课辅助
|-
|[[虚舟实验室外链网盘]]
|因带宽压力关上传
|CAL AI
|[https://www.caellab.com/2026/calai/ CAL AI]<ref name=":0" />
|[https://www.caellab.com/2026/calai/ CAL AI]
|AI桌面端聊天
|-
|[[虚舟实验室X]]
|已关闭ugc,[https://x.caellab.com x.caellab.com]
|
|
|[https://minecraft.caellab.com/ Minecraft]
|Minecraft[[服务器]]<ref name=":12">[https://minecraft.caellab.com/ CaelLab Minecraft]</ref>
|-
|虚舟实验室政策
|[https://policy.caellab.com policy.caellab.com]
|
|
|
|
|-
|[[CaelLabGameTS]]
|[https://gamets.caellab.com/ gamets.caellab.com]
|
|
|
|
|-
|虚舟实验室中国
|[https://xuzhoulab.cn/ xuzhoulab.cn]
|
|
|
|
|-
|SiteLop
|[https://site.caellab.com/ site.caellab.com]<ref name=":13">[https://site.caellab.com/ 虚舟实验室(CaelLab) SiteLop]</ref>
|
|
|
|
|-
|[[CaelLabID]]
|[https://id.caellab.com/ id.caellab.com]
|
|
|
|
|-
|CaelLabMinecraft
|[https://minecraft.caellab.com/ minecraft.caellab.com]
|
|
|
|
|}
 
== 团队架构 ==
{| class="wikitable"
|+
!'''成员昵称'''
!'''职位'''
!'''简介'''
!个性签名
|-
|'''[[王耀泽(虚舟实验室创始人兼室长)|云云(王耀泽)]]'''<ref name=":2" />
|创始人兼室长
|虚舟实验室创始人
|"探索未知,创造可能"
|-
|'''[https://www.caellab.com/member/himh HIMH(WP40)]'''<ref>[https://www.caellab.com/member/himh HIMH (原WP40) - 虚舟实验室CaelLab]</ref>
|副室长
|
|"此生不悔入[[MC]],来世还做方块人。"
|-
|'''[https://www.caellab.com/member/marko Marko]'''<ref name=":0" /><ref>[https://www.caellab.com/member/marko Marko - 虚舟实验室CaelLab]</ref><ref>[https://f.caellab.com/u/marko/ Marko - 虚舟实验室小论坛]</ref>
|
|
|"if(坚持== true){成功.compile();}"
|-
|'''[https://www.caellab.com/member/sgmxe 上古米歇尔]'''<ref>[https://www.caellab.com/member/sgmxe 上古米歇尔 - 虚舟实验室的编程糕手! - 虚舟实验室 and 果园编程工作室 -虚舟实验室CaelLab]</ref><ref>[https://my.gystu.top/ 上古米歇尔]</ref>
|
|
|"知觉赋予感觉以意义, 因此知觉产生的是对世界的解释,而不是对世界的完美表征。"
|-
|'''[https://www.caellab.com/member/dftg 倒反天狗]'''<ref>[https://www.caellab.com/member/dftg 倒反天狗 - Godot启动! - 虚舟实验室CaelLab]</ref>
|
|
|"Godot启动!嘶~这代码…… 当代码看不下去的时候就删掉重来!"
|-
|[[Maxkore]]
|
|
|"行胜于言!"
|}
<!-- 本成员表来自虚舟实验室官方网站,非实时更新数据,如需查看最新人员信息,请访问 www.caellab.com -->
 
== 品牌理念 ==
虚舟实验室倡导[[虚舟(汉语词语)|虚舟精神]]:以轻舟之姿灵活应对开发压力,专注核心叙事与技术创新,体现团队在快速迭代开发场景下的技术整合与内容构建能力。
 
== 与果园编程工作室的关系 ==
2025年7月5日前后,云云在[[果园编程]]内部群提出建立子品牌虚舟实验室,经果园编程室长批准后成立,初始外文名称定为XuZhouLab,并注册对应域名xuzhoulab.cn。
 
2025年7月下旬-8月上旬,因团队管理规则分歧,虚舟实验室数次违反了(当时)[[果园编程工作室|果园编程]]子品牌管理条例,双方产生矛盾与冲突。
 
<gallery>
文件:14dcfafb0560a69b986a5e5fabc23635.jpg|gystu.top规则中心截断截图1
文件:Bdc1ffd21f2eba5ab63dc469b3392ab1.jpg|gystu.top规则中心截断截图2
文件:A8d1ffbe733599262666ccff62a06b7e.jpg|gystu.top规则中心截断截图3
</gallery>
 
2025年8月13日,双方协商一致,虚舟实验室正式脱离[[果园编程工作室]],不再为从属子品牌<ref name=":0" />。
 
2025年8月下旬,多名原生态成员离开虚舟实验室平台,并迁移内容至个人站点。后续果园编程官方发布的澄清声明中出现侮辱性链接与邮箱,虚舟实验室就此提出公开指控。[[果园编程工作室|果园编程]]创始人删除相关违规页面后,虚舟实验室宣布终止追责<ref>[https://x.caellab.com/caelllab/98/ 关于果园编程工作室在指控虚舟实验室过程中使用侮辱性举报邮箱及网页的声明]</ref><ref>[https://x.caellab.com/caelllab/124/ 虚舟实验室关于暂停追责果园编程工作室的声明]</ref>。


== 参考文献 ==
== 参考文献 ==
<references />
<references />

2026年7月15日 (三) 21:04的版本

虚舟实验室(英文名:CaelLab,曾用名:XuZhouLab)是一家专注于编程领域创新的青少年技术团队[1]。成立于2025年7月5日,是由准初中学生(创建时)“云云”(网名)自发创建的。

虚舟实验室
中文名 虚舟实验室[1]
英文名 CaelLab
曾用英文名 XuZhouLab[2]
Logo
虚舟实验室Logo
成立时间 2025年7月5日
创始人 王耀泽(网名云云)[3]
团队性质 青少年编程团队、非营利项目[4]
核心理念 开放、协作、创新
Slogan 探未来之境 · 载无界新生
官方网站 https://www.caellab.com/[1]
论坛相关 https://forum.xmuer.online/[5]
曾用域名 *.xuzhoulab.cn[2][6]

发展历程

2025年7月5日

2025年7月5日前,在“果园编程”内部全员群中,云云(即王耀泽)在群中提出建立虚舟实验室子品牌,经果园编程工作室室长批准后正式创立。7月5日,虚舟实验室正式成立,初期作为果园编程工作室旗下子品牌。创始人王耀泽注册域名xuzhoulab.cn[1][3][6][7],团队初期于共创世界(CCW)平台发布作品,开启技术探索[7]。

2025年8月上旬-中旬

2025年8月13日,虚舟实验室正式脱离果园编程工作室,结束从属合作关系,进入独立运营阶段[1]。相关争议详情见后文“与果园编程工作室的关系”章节。在此期间,团队参与CCW 2025 Summer GameJam限时开发赛事,制作作品《第五天的庆祝》,获得《给世界一点小小的震撼》单项奖提名[8]。

2025年11月

2025年11月9日,虚舟实验室官宣退出CCW社区,发展战略转向独立平台搭建与产品自研。11月21日,团队完成首次品牌升级,主域名由xuzhoulab.cn更换为caellab.com,同步上线官方论坛与信息聚合平台,完成全站数据迁移[1]。后续团队依旧参与了CCW 2026 Winter GameJam赛事,因此关于退出社区的时间线存在争议。此后官方站点历程页面下架了相关退出节点记录,但B站相关官宣视频依旧保留[9]。

2025年12月-次年1月

2025年12月26日,虚舟实验室新增资源中心、外链网盘等服务。2026年1月21日,官方全系列站点遭遇大规模恶意网络攻击,团队随即启动应急处置,并持续升级站点安全防护体系[10][11]。2026年1月,虚舟实验室的HIMH主要负责,开发了AreYouOK游戏。

2026年2月

虚舟实验室耗时14天开发了“十二教之歌”,参与了CCW2026WinterGameJam[12]。

2026年4月1日

虚舟实验室发布了新的板块,它是轻之舟百科[1](也就是现在正在使用的)。由于是愚人节的缘故,很多人以为这只是个玩笑。

2026年5月7日-5月8日

虚舟实验室成立了新的部门:CaelLabGameTS,这是一个负责于虚舟实验室独立游戏的团队,同时将《AreYouOK》转至其负责[13];第二天,该团队宣布了《AreYouOK》游戏正式进入了正式版阶段,且使用第三方宣布它的发布[14]。

2026年5月9日

虚舟实验室X正式宣布关闭一切普通用户的UGC内容,官方也将后续公告发布至虚舟实验室小论坛,并称非常感谢大家的陪伴,称这本身是一个失败的站点[15][1];同时在申请友链区,官方也让大家前往论坛[16];在其中声明到“虚舟实验室X运营团队(部门)也将面临解散,后续会重新分配并合入其他的部门或本身拥有多部门。[15]”

6月5日

虚舟实验室小论坛正式称升级为新的“XM UER”,将f.caellab.com迁移至forum.xmuer.online,称这是个意外捡漏的域名[17][18],注册时间于2019年,目前@.xmuer.online会重定向到forum.xmuer.online[5]。

6月13日

轻之舟百科的域名从pedia.caellab.com切换至wiki.130.pub[19][20]。130.pub域名注册于2018年[1]。

6月27日

虚舟实验室推出了自研的编程社区“XMUER Coding Community”[1][21]。

项目

虚舟实验室公开项目
🌐 站点 / 平台类 域名 🧩 工具 🎮 游戏 / 创作
虚舟实验室官网 www.caellab.com[1] XMUER Browser 轻量级桌面浏览器[1] GPCL Minecraft启动器[22]
轻之舟百科 wiki.130.pub[19] 时间屏保 用苏宁易购 API 进行时间请求 AreYouOK? 平台跳跃类
XM UER(原小论坛) forum.xmuer.online[5] BY-SA Code CaelLab BY-SA Code 无尽长廊 心理恐怖类
虚舟实验室资源中心 dl.caellab.com BY-SA Content CaelLab BY-SA Content 第五天的庆祝 25SGJ参赛作品
XMUER Coding Community codingcommunity.xmuer.online[21] CaelLabScratchPackager CaelLabScratchPackager 轌凉计划 26WGJ参赛作品
舟次元ICP备案系统 icp.caellab.com GitCaelLab GitCaelLab[1] 课堂小助手 听说是上课辅助
虚舟实验室外链网盘 因带宽压力关上传 CAL AI CAL AI[1] CAL AI AI桌面端聊天
虚舟实验室X 已关闭ugc,x.caellab.com Minecraft Minecraft服务器[23]
虚舟实验室政策 policy.caellab.com
CaelLabGameTS gamets.caellab.com
虚舟实验室中国 xuzhoulab.cn
SiteLop site.caellab.com[24]
CaelLabID id.caellab.com
CaelLabMinecraft minecraft.caellab.com

团队架构

成员昵称 职位 简介 个性签名
云云(王耀泽)[3] 创始人兼室长 虚舟实验室创始人 "探索未知,创造可能"
HIMH(WP40)[25] 副室长 "此生不悔入MC,来世还做方块人。"
Marko[1][26][27] "if(坚持== true){成功.compile();}"
上古米歇尔[28][29] "知觉赋予感觉以意义, 因此知觉产生的是对世界的解释,而不是对世界的完美表征。"
倒反天狗[30] "Godot启动!嘶~这代码…… 当代码看不下去的时候就删掉重来!"
Maxkore "行胜于言!"

品牌理念

虚舟实验室倡导虚舟精神:以轻舟之姿灵活应对开发压力,专注核心叙事与技术创新,体现团队在快速迭代开发场景下的技术整合与内容构建能力。

与果园编程工作室的关系

2025年7月5日前后,云云在果园编程内部群提出建立子品牌虚舟实验室,经果园编程室长批准后成立,初始外文名称定为XuZhouLab,并注册对应域名xuzhoulab.cn。

2025年7月下旬-8月上旬,因团队管理规则分歧,虚舟实验室数次违反了(当时)果园编程子品牌管理条例,双方产生矛盾与冲突。

2025年8月13日,双方协商一致,虚舟实验室正式脱离果园编程工作室,不再为从属子品牌[1]。

2025年8月下旬,多名原生态成员离开虚舟实验室平台,并迁移内容至个人站点。后续果园编程官方发布的澄清声明中出现侮辱性链接与邮箱,虚舟实验室就此提出公开指控。果园编程创始人删除相关违规页面后,虚舟实验室宣布终止追责[31][32]。

参考文献

  1. ↑ 1.00 1.01 1.02 1.03 1.04 1.05 1.06 1.07 1.08 1.09 1.10 1.11 1.12 1.13 1.14 1.15 虚舟实验室(CaelLab)
  2. ↑ 2.0 2.1 “虚舟实验室品牌升级”_哔哩哔哩
  3. ↑ 3.0 3.1 3.2 王耀泽(云云) - 虚舟实验室创始人兼室长 - 虚舟实验室CaelLab
  4. ↑ https://www.caellab.com/trust/Public-notice-of-nonprofit-organization-status
  5. ↑ 5.0 5.1 5.2 XM UER(原虚舟实验室小论坛)
  6. ↑ 6.0 6.1 腾讯云Whois查询信息:Domain Name: xuzhoulab.cn ROID: 20250705s10001s67376403-cn Domain Status: ok Registrant: REDACTED FOR PRIVACY Registrant Contact Email: REDACTED FOR PRIVACY Sponsoring Registrar: 四川域趣网络科技有限公司 Name Server: cotangent.dnspod.net Name Server: group.dnspod.net Registration Time: 2025-07-05 17:26:49 Expiration Time: 2027-07-05 17:26:49 DNSSEC: unsigned
  7. ↑ 7.0 7.1 XuZhouLab|虚舟实验室
  8. ↑ CCW 2025 Summer GameJam(25SGJ) 参赛战队 | 虚舟实验室
  9. ↑ Wayback Machine
  10. ↑ 站点临时维护公告 - 虚舟实验室 X
  11. ↑ 站点临时维护公告 - 虚舟实验室小论坛
  12. ↑ 轌凉计划 | CCW2026WinterGameJam 参赛战队(共创世界)————十二教之歌!
  13. ↑ CaelLabGameTS成立啦! - 虚舟实验室小论坛
  14. ↑ 游戏AreYouOK现已上线!_哔哩哔哩bilibili
  15. ↑ 15.0 15.1 虚舟实验室X 站点 废弃/关闭 说明 - 虚舟实验室 X
  16. ↑ 虚舟实验室友情链接申请
  17. ↑ 虚舟实验室小论坛更换域名公告 - XM UER - 原虚舟实验室小论坛
  18. ↑ 🌊 虚舟实验室小论坛 → XM UER 论坛 - XM UER - 原虚舟实验室小论坛
  19. ↑ 19.0 19.1 轻之舟百科
  20. ↑ 百科也换域名了? - XM UER
  21. ↑ 21.0 21.1 XMUER Coding Community
  22. ↑ GoodPlanCraftLauncher
  23. ↑ CaelLab Minecraft
  24. ↑ 虚舟实验室(CaelLab) SiteLop
  25. ↑ HIMH (原WP40) - 虚舟实验室CaelLab
  26. ↑ Marko - 虚舟实验室CaelLab
  27. ↑ Marko - 虚舟实验室小论坛
  28. ↑ 上古米歇尔 - 虚舟实验室的编程糕手! - 虚舟实验室 and 果园编程工作室 -虚舟实验室CaelLab
  29. ↑ 上古米歇尔
  30. ↑ 倒反天狗 - Godot启动! - 虚舟实验室CaelLab
  31. ↑ 关于果园编程工作室在指控虚舟实验室过程中使用侮辱性举报邮箱及网页的声明
  32. ↑ 虚舟实验室关于暂停追责果园编程工作室的声明